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Chapter 1: Navigating the Workspace 

 
In order to understand how to navigate the workspace, it is important to know the 

correct term for each feature in your workspace. Let’s start at the top left-hand corner and 

move our way across.  The first tool is the Quick Access Tool or QAT for short.  This 

tool allows the user to efficiently access command by clicking on the icon.  The user can 

click on the drop-down box in the QAT to get custom commands.  

 
The tabs are an organized tool to categorize similar commands together for easy 

access.  A user can click on specific tabs to find a command to perform the task. 

 
When a user clicks on the tab, the ribbon will display the different command options.  

In each ribbon there are sections for each command that are called groups (Ex:  

Clipboard, Font, Paragraph, Styles and Editing). 

 
 

 
These terms will come in handy when you are searching for a specific command or 

become an effective computer user.  Now that you are familiar with the common terms, 

let’s get to work. 

 

 

 

 
 



Chapter 2:  Sections and Customization 
Sections and breaks allow for versatile page formatting. A section allows a user to 

format and set a specific layout for a specified part of a document. Breaks are breaks in 

pages, lines, or sections. This chapter will cover the basics revolving around formatting 

and section templating.   

 

Word by default counts an entire document as a single section, so we need to add in 

sections to add various formatting options. Section formatting is controlled by a section 

break. A break in a section controls the preceding column/section. For instance, we 

could make a one column introduction on a paper and put a break after it so that later we 

can make two column body paragraphs.  

 

We can add a section by 

navigating to the Layout tab, 

and inside the Breaks button. 

Here we are given a selection of 

types of breaks. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Section Descriptions 

Next Page This makes a new section on a new page.  



 

Continuous 

 

Starts a new section on the same page. If other continuous sections 

were made it will be created directly after the last section. Can be 

used to switch from one to two column sections on a page. 

Even Page 

 

Makes a new section on the next even numbered page. For 

example, a new section will be started on pages 2, 4, etc. 

Odd Page 

 

Makes a new section on the next odd numbered page. A new 

section on pages 3, 5, etc. 

 

After creating multiple sections, it can be very useful to see where each one is. Under 

the Home tab, under the Paragraph section is a paragraph symbol. Click on this to Show 

all nonprinting characters.   

Aside from allowing users to view all current sections, these sections can be easily 

selecting the Section Breaks and pressing DELETE. Below are examples of section 

breaks. 



Further customization can be done in the PAGE LAYOUT tab. In the Page Setup 

area, the Margins of the page, Orientation, Size, and Columns can all be edited. These 

changes will apply only to the section a user is in.  

 

Similarly, paragraph styling can be formatted in the next section to the right. 

Indentation and spacing are key elements to a page’s layout. 

More text styling can be found in the main Home tab, where the font, paragraph 

styling, text styles, and more formatting options and tools are found.  

 

 



Templates 

 
The next step is creating a template. As 

previously mentioned, a template if a page 

or set of pages styled for a certain 

purpose. For instance, a user can create 

and format a template for a resume and 

reuse the template to make multiple 

different resumes. To the right is an 

example of a template for a resume. 

 

Once a user has finished designing a 

page, to save it as a template navigate to 

the File tab. Click on it and select Save As 

 

 

After selecting a place to store the 

Word file (.docx file type), it is necessary 

to drop down the Save as type box and select Word Template (.dotx file type).  

 



Under the File tab, a user can now select New and choose to create a new document as 

either completely blank or from a template. Personal templates can be found under the 

Personal tab in New.  

 

 

 

 

 

 

 

 

 

 

 

 

 



Chapter 2: Tables and Data 

 

 
 
 Table is a great way to organize information within our document.  It allows the 

user to enter data and then insert a table to categorize the data in rows and columns.  In 

this chapter, we are going to learn how to insert and modify our table.   

The first step is to position your cursor where you want to insert the table, click on the 

document to get a blinking cursor.  Now you are ready to insert the table, move the 

mouse to the insert tab and click on the drop down box.  From the drop down, box select 

how many rows and columns you would like the table to have.   

Once the table has been inserted, the design and layout tab will appear.  From the 

design tab, you can change the design styles and borders and the layout tab is where you 

can modify rows and columns. 

 
 

 



Chapter 3: Mail Merge 
Creating a Mail Merge: 

Step 1:  

● Create a new document  

● OR  

● Open an existing document to convert to a mail merge letter. 

 

Step 2: Click on Mailings -> Start Mail Merge -> Letters 

 

Step 3:  

● Click on Mailings -> Select Recipients -> Type a New List 

○ A dialog box will open. 

● OR 

● If you have already created a spreadsheet for the recipients and mail merge 

fields, click on Mailings -> Select Recipients -> Use an Existing List.  

○ A dialog box will open. Open the premade list and continue to Step 9. 

Step 4: 

● The New Address List dialog box contains fields that are used often for mail 

merge (such as name). Clicking Customize Columns will allow you to see the 

complete list of field names.  

Step 5: 

● Use the Add, Delete, and Rename buttons to customize the field names. All the 

necessary fields should be added. Click Move Up and Move Down to put the 

field names in the order at which they will be entered into the letter. Click OK. 

The New Address List will now display the field names in the specified order. 

Step 6: 



● Complete the list by typing the entry for each field and moving on to the next 

field by using the Tab key. 

● Once all of the fields have been filled for the first recipient, press the Tab key 

to move onto the next recipient. 

● Repeat this until all recipients are entered. 

Step 7: 

● Click OK. 

Step 8: 

● Save the list. Using a descriptive name is advised. The saved list can be used for 

future mail merges. 

Step 9: 

● Optional. Click Edit Recipient List. You can sort, filter, and deselect 

duplicates. 

Step 10: 

● Type the letter. When information stored in the list becomes necessary (such as 

their name), click Mailings -> Insert Merge Field and use the correct field 

name. 

● If the letter has an address block, click on Address Block to customize the 

merged settings. 

Step 11:  

● Format your letter however you like.  

Step 12: 

● Click Mailings -> Preview Results. This shows a preview of the letter with the 

merge fields replaced by the data in the list. The forward and backward arrows 

in the Preview Results group can allow you to go through the merged letters. 

Step 13: 

● Click Mailings -> Finish & Merge  



○ Click Edit -> Individual Documents to create a new Word document 

that contains all of the merged letters. Click File -> Print to print them 

out. 

○ OR 

○ Click Send Email Messages to get options to email merged letters 

instead of printing 

 

Sorting & Filtering Mail Merge: 

Step 1: 

● Click on Mailings -> Edit Recipient List 

● A dialog box will open with options to edit the list. 

Step 2: 

● To sort, click on Sort under Refine recipient list 

○ A dialog box will open. You can use this dialog box to sort the list by 

different categories, which are your field names. 

○ You can also sort with multiple field names. For example, you can sort 

the list first by Last Name and then sort it by Company. 

● To filter, click on Filter under Refine recipient list 

○ A dialog box will open. You can use this dialog box to filter the list so 

that only the people that meet a specific category will be shown. 

○ For example, if you set the field name to Last Name, click equal to, and 

then type Smith, what will be shown is everyone with the last name of 

Smith. 

 

 

 



Chapter 4: Graphics 

Inserting Pictures: 

Step 1: 

● Place and click your cursor to place an insertion point on where you want to 

insert the photo 

Step 2: 

● Click Insert -> Pictures 

○ A dialog box will open. To insert a picture that is in the storage of the 

computer, go to the location of the picture and select it. 

○ Pictures can be in many forms, and are often in JPEG, PNG or GIF 

format. 

● OR 

● To search the internet for pictures, click Insert -> Online Pictures 

○ A dialog box will open. Enter a keyword to find the desired photo. Select 

the photo and insert it to the document. 

● OR 

● If you are looking for clipart, click Insert -> Online Pictures 

○ A dialog box will open. Enter “clipart” followed by the keyword for the 

desired photo. Select the photo and insert it to the document. 

 

 

Step 3: 

● The inserted image can be edited using the handles (used to resize), the Layout 

Options, and the Picture Tools Format tab. 

● Instructions to use the Layout Options and the Picture Tools Format tab are 

shown below. 



Editing Pictures: 

To change how a picture interacts with text: 

● Select the image -> Click Picture Tools Format -> Wrap Text 

● Choose a text wrapping option. There are many options, such as In Line with 

Text, Square Left, Square Right, Behind Text, and In Front of Text.  

● Next, you want to check either Move with Text or Fix position on Page. If 

Move with Text is checked, the image will move with changes to the text. If 

Fix Position on Page is selected, the image will not move regardless of 

changes to the text. 

Sizing, Rotating, and Cropping Text: 

● Changing Image Size: 

○ Select the image.  

○ Shrinking the image vertically or horizontally: use the points in the 

middle of each side. 

○ Resizing the image while keeping the proportions: hold the Shift key 

and drag the point on the corner. 

○ Resizing the image while keeping the center in the same location: 

hold the Ctrl and Shift key and drag the point on the corner. 

○ Resizing the image to exact measurements: click Picture Tools 

Format and type in the exact measurements into the Height and Width 

boxes. 

● Rotating an Image: 



○ Use the Rotation Handle to the side of the image after selecting it to 

rotate the image. 

○ OR 

○ Click Picture Tools Format -> Rotate 

■ The image can be rotated by an exact angle by using this option. 

● Cropping an Image: 

○ Select the image. Then, click Picture Tools Format -> Crop 

■ This will display the cropping handles. Move these handles to the 

desired crop location. Click off of the photo to complete the crop. 

○ To crop the image to a specific shape, click Picture Tools Format -> 

Crop -> Crop to Shape 

■ This option allows you to choose a shape to crop the image with. 

 

 

Drop Cap (Dropped Capital): 

A Drop Cap is a large capital letter that is used as decoration in the beginning of a 

paragraph or section. 

To insert a Drop Cap: 

● Select the first letter of the paragraph of section. 

● Click Insert -> Text -> Drop Cap 

● Select the Drop Cap option 

○ The Dropped option will place the Drop Cap within the paragraph or 

section. 



○ The In margin option will place the Drop Cap in the margins. 

 

WordArt:  

WordArt is tool that allows you to insert stylized text. 

To insert WordArt to the document: 

● Click Insert -> WordArt 

● Next, choose a style for the WordArt. This style can be easily changed 

afterwards. 

● Then, type the WordArt text.  

○ If the WordArt text is long, you may need to either make the text box 

larger or reduce the font size. 

● Finally, adjust the WordArt text.  

○ To change the size: use the handles on the sides. 

○ To change the angle: 

■ Use the rotation handles for the WordArt. 

■ OR 

■ Click Drawing Tools Format -> Rotate 

○ To change the layout: 

■ Click Layout Options 

■ Select the layout option. 

■ You can also check either Move with text or Fix position on Page 

to change how the WordArt will react with text. 

To format the WordArt: 

● Click Drawing Tools Format 

● To change the look of the text box, use the functions in the Shape Styles group. 

● To format the text, use the functions in the WordArt Styles group.  



○ For some functions, it may be necessary to resize the WordArt. 

● Text Direction allows you to make the WordArt text vertical instead of 

horizontal. 

● Align Text is used to align the text with the text box. 

 

Adding a drawing:  

● Click on where you want the drawing to be and place the insertion point there. 

● Click Insert -> Illustrations -> Shapes 

● Now we can use various commands in the Format tab. 

● Insert a Shape: 

○ Click Format tab -> Insert Shapes 

○ Then, choose a shape and click where you want to place it in the 

document. 

● Change a Shape: 

○ Click Format tab -> Insert Shapes -> Edit Shapes -> Change Shape 

○ Change to a different shape 

● Add text to a Shape: 

○ Click the shape that you want to put the text on and start typing. 

● Group selected Shapes: 

○ Select multiple shapes by holding Ctrl and clicking on the shapes.  

○ Then, click Format tab -> Arrange -> Group 

○ Now, the shapes will be treated as a single object 

● Draw in the document: 

○ Click Format tab -> Insert Shapes -> Lines -> Freeform/Scribble 

○ To stop drawing, double click. 

 



 

 


